Opdatering til ny version af MAPLE

VIRKER MAPLE IKKE – opdatering til ny version nødvendig. Vær opmærksom på, at du skal downloade en ny version af Maple for at programmet kan køre på din computer.

10.08.2018 | Karina Skovgaard

Find den nye version 2018 via software.ase.au.dk.

  • Du logger ind til siden software.ase.au.dk med AUid som userid, på formen au999999@uni.au.dk og password til mit.au.dk
  • Når du downloader den nye version vil du samtidig få adgang til en udførlig vejledning.
  • Bemærk bl.a. licensservernavn og portnummer i vejledningen.
    Bemærk også, at du nu kan tilgå Maple Licensserver via AU's netværk Eduroam (uden VPN). Er du ikke på AU’s netværk, skal du tilgå via VPN.

Det anbefales at afinstallere gamle versioner, inden den nye version installeres

Support

Hvis du oplever problemer med installeringen af den nye version, eller generelt oplever problemer med Maple, er det vigtigt, at du kontakter IT-supporten på support.st.it@au.dk :

  • Du skal fortælle om du kørte VPN eller ikke
  • Om du var på AU eller hjemme
  • Tidspunktet for fejlen (til brug når vi skal søge i div. logfiler).
  • Hvis du mailer fra en au.dk mail-konto (f.eks. @post.au.dk) kan vore systemer genkende mailadressen og dermed har vi også dit AUid. 

Henvendelser: support.st.it@au.dk

Medarbejdere
89974 / i31